Skip Ribbon Commands
Skip to main content

SSWISS

:

Work Items: 401 or 404 Server Error when trying to view or edit newly created [INACTIVE] unit

Edit ItemEdit Item
|
Version HistoryVersion History

Issue Type

New - create a new feature

Issue

401 or 404 Server Error when trying to view or edit newly created [INACTIVE] unit

Description

Created a new unit, "Please Delete me ASAP," under the agency, "123 Test Agency for Demonstration." When I try to view or edit this unit's information (see the URL associated with this item), a 401 error is generated.

Release

1. First Release - Need it now

Authorized

Yes

URL

https://shibdev.renci.org/ssw/Units/Edit/1627

Related Issues

 

Comments

Recreated the error: 1. Click on "Field Education" 2. Click on "Agencies" 3. "Search" 4. Edit "123 Test Agency for Demonstration" 5. If necessary, click on tab "Units" (2nd from end) 6. Click on either of the two "Inactive" units (either "Please Delete me ASAP" or "Delete me NOW NOW NOW!"). 7. Today, this leads to a 404 Server Error. When I initially created the second unit, "Delete me NOW NOW NOW!", it was "Active" and I was able to both View and Edit it. Once I changed it to "Inactive," I received the Server Error. - LJR 10/14/13 Fix confirmed. Closed - ljr 12/4/13

Issue Status

Closed

Time To Complete

 

Developer

 

DeveloperNotes

 

AvailableAlternate

 

LaunchState

 

Attachments

Version: 1.0
Created at 10/7/2013 10:26 AM by Larry Rosenfeld
Last modified at 12/4/2013 4:32 PM by